Partial Outage of the service
Incident Report for eSputnik
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 08:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2021 - 07:27 UTC
This incident affected: Public API, Images and Channels (Email, SMS, Viber, Mobile push, Web push).