Partial Outage of the service
Incident Report for eSputnik
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 17:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2020 - 16:57 UTC
Identified
There might be an issue with access to the customer’s account.
Posted Nov 13, 2020 - 16:29 UTC
This incident affected: Public API and Channels (Email, SMS, Viber, Mobile push, Web push).