Partial Outage of the service
Incident Report for eSputnik
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 08:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2020 - 07:53 UTC
Monitoring
There might be an issue with access to the customer’s account.
Posted Nov 25, 2020 - 07:44 UTC
This incident affected: Public API and Channels (Email, SMS, Viber, Mobile push, Web push).